Back to overview
Downtime

EdgyPro keys failed to redeem.

Jan 04 at 09:21pm MST
Affected services
EdgyPro Menu

Resolved
Jan 04 at 09:22pm MST

This issue should be resolved, if you are still encountering issues try clearing your page cache then refreshing Edgenuity.

Created
Jan 04 at 09:21pm MST

Edgenuity changed their API authorization to request user information such as user IDs. This issue has been resolved and you may now return to using EdgyPro like normal.